


<!DOCTYPE html>
<html>
    <head>
        <title>Pay attention to the new Kia Ceed - Alpha Newspaper Group</title>
<meta name="description" content="The new Kia Ceed makes comfort a priority &ndash; whatever the weather outside. The petrol and diesel engines deliver all the power, while complying with the la..." />
<meta name="Keywords" content="motors" />
<meta name="news_keywords" content="motors" />
<meta name="sections" content="Motors" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1,user-scalable=no" />
<link rel="icon"             href="favicon_default.ico?v=0" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_default.ico?v=0" type="image/x-icon" />

<base href="https://www.strabaneweekly.co.uk/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Pay attention to the new Kia Ceed"      >
<meta property="og:description" content="The new Kia Ceed makes comfort a priority &ndash; whatever the weather outside. The petrol and diesel engines deliver all the power, while complying with the latest Euro 6d emissions standard. The new Kia is all about the latest in technology, technology that helps you stay alert and on course. The ...">
<meta property="og:image" content="https://www.strabaneweekly.co.uk/resizer/600/315/true/1656662340753.jpg--pay_attention_to_the_new_kia_ceed.jpg?1656662341000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.strabaneweekly.co.uk/motors/2022/07/01/news/pay-attention-to-the-new-kia-ceed-26755/">
<meta property="fb:app_id" content="655796867898596">
<meta property="twitter:title" content="Pay attention to the new Kia Ceed">
<meta property="twitter:description" content="The new Kia Ceed makes comfort a priority &ndash; whatever the weather outside. The petrol and diesel engines deliver all the power, while complying with the latest Euro 6d emissions standard. The new...">
<meta property="twitter:url" content="https://www.strabaneweekly.co.uk/motors/2022/07/01/news/pay-attention-to-the-new-kia-ceed-26755/">
<meta property="twitter:image" content="https://www.strabaneweekly.co.uk/resizer/600/315/true/1656662340753.jpg--pay_attention_to_the_new_kia_ceed.jpg?1656662341000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.strabaneweekly.co.uk/resizer/600/315/true/1656662340753.jpg--pay_attention_to_the_new_kia_ceed.jpg?1656662341000" />
<meta itemprop="url" content="https://www.strabaneweekly.co.uk/motors/2022/07/01/news/pay-attention-to-the-new-kia-ceed-26755/" />
<link rel="canonical" href="https://www.strabaneweekly.co.uk/motors/2022/07/01/news/pay-attention-to-the-new-kia-ceed-26755/" /><meta property="articleID" content="26755">
    <meta property="datePublished" content="2022-07-01T08:04:14Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"https://www.strabaneweekly.co.uk/motors/2022/07/01/news/pay-attention-to-the-new-kia-ceed-26755/","mainEntityOfPage":"https://www.strabaneweekly.co.uk/motors/2022/07/01/news/pay-attention-to-the-new-kia-ceed-26755/","headline":"Pay attention to the new Kia Ceed","text":"The new Kia Ceed makes comfort a priority – whatever the weather outside. The petrol and diesel engines deliver all the power, while complying with the latest Euro 6d emissions standard. The new Kia is all about the latest in technology, technology that helps you stay alert and on course. The system notices if you’re losing concentration by monitoring the pattern of the steering wheel, acceleration and overall length of the journey. If your attention level seems low, it alerts you both visually and audibly. DAW+ also features a leading vehicle departure warning system that will alert you too if, for example, when in traffic, the car in front of you drives away and you don’t move. Kia Connect services power your Kia with a number of connected services. Navigation is performed using live traffic data for the best possible route and journey time estimate, and your destination searches draw their results from the internet for maximum accuracy and relevance. You also have access to weather information, as well as live fuel prices for stations around you. And when you’ve almost arrived at your destination, Kia Connect helps you find public parking spaces, with pricing and availability for parking locations near you. The front seats can be heated on cold days. Featuring three adjustable settings, the front seats warm up quickly and then level off after the desired temperature is reached. Plus there is fully automatic dual zone climate control. Design and Build As before, there's a choice of five-door hatchback, Sportswagon estate and ProCeed shooting brake body styles. Facelifts are usually about a bit of a nip and tuck, but this one sees a completely redesigned front end, with smarter headlamps flanking a 'tiger nose' front grille upgraded to a black gloss finish with satin chrome highlights. Even more overt are the two large side air intakes shooting through the front bumper, creating a sportier look. At the rear, the surface between the LED combi lamps has been smoothed out to accommodate the company's latest brand emblem. And a glossy black diffuser has been added to the sportier rear bumper. It's all a bit more up-market inside too, Kia having worked on the interior decor, introducing sophisticated soothing colours and more tactile materials. If you haven't tried a Ceed for a bit, the main change you'll notice with this current one is the addition of a frameless 10.25-inch centrally mounted display with infotainment, navigation and telematics connectivity features. Driver-centric in its layout, the centre console is angled slightly towards the driver's seat for ease of use on the move. In the rear, there's decent shoulder room for rear passengers by class standards. And out back in the standard hatch, there's a reasonable 395-litre boot. It's 594-litre for the ProCeed shooting brake and 625-litres for the Sportswagon estate. Market and Model The Ceed used to be one of the most affordable choices in the family hatchback segment, but because it's now only available in plush '3' or 'GT-Line'-spec trim levels and only with a relatively powerful 1.5 T-GDI petrol engine, prices start up at around £24,000. That gets you plush '3'-spec; if you want the sportier-looking 'GT-Line' version, you'll need around £25,000. the alternative Sportwagon estate comes only in '3'-spec trim - and costs just under £25,000. The stylised Proceed estate also comes only with the 1.5-litre T-GDI engine and costs just under £26,000.","keywords":"motors","articleSection":"Motors","publisher":{"@type":"Organization","name":"Alpha Newspaper Group","logo":{"@type":"ImageObject","url":"https://www.strabaneweekly.co.uk/images/logos/26/logo_colored.jpg"}},"image":{"contentUrl":"https://www.strabaneweekly.co.uk/resizer/-1/-1/true/1656662340753.jpg--.jpg?1656662341000","url":"https://www.strabaneweekly.co.uk/resizer/-1/-1/true/1656662340753.jpg--.jpg?1656662341000","@type":"ImageObject"},"author":{"@type":"Person","name":"Staff reporter"},"dateCreated":"2022-07-01T08:03:33Z","dateModified":"2022-07-01T08:04:9Z","datePublished":"2022-07-01T08:04:14Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.strabaneweekly.co.uk/css/ie.css?v=1501247158000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.strabaneweekly.co.uk/css/ie_8.css?v=1501247158000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.strabaneweekly.co.uk/css/ie_9.css?v=1501247158000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 26;
virtualcmsPageInfo.domainId = 28;
virtualcmsPageInfo.channelName = 'Strabane Weekly News';
virtualcmsPageInfo.sectionId = 445;
virtualcmsPageInfo.sectionName = 'Motors';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'Strabane Weekly News';
virtualcmsPageInfo.sectionTreeWt[2] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.strabaneweekly.co.uk';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Pay attention to the new Kia Ceed';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2022-07-01 09:04';
virtualcmsPageInfo.article.author = 'Staff reporter';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.strabaneweekly.co.uk/motors/2022/07/01/news/pay-attention-to-the-new-kia-ceed-26755/';

</script>
<script type="text/javascript" src="https://www.strabaneweekly.co.uk/js/datepicker_localization.jsp?v=1501247170000" ></script>
<script type="text/javascript" src="https://www.strabaneweekly.co.uk/js/events_handler.js?v=1501247170000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,800' rel='stylesheet' type='text/css'>


<script type="text/javascript">
        var chart_lang=[];
        chart_lang['remove']='Remove';
    </script>
    <script type="text/javascript" src="js/simpleCart.js?v=1" ></script>
    <script type="text/javascript" src="widget/shop/simpleCartCustom.jsp?v=2" ></script>
    



<script type="text/javascript">
function Miles33Space(largeObjSel, smallObjSel, pixMargin){
    console.log(largeObjSel + " first: " + $(largeObjSel).offset().top + " second: " + $(smallObjSel).first().offset().top);
    if($(largeObjSel).offset().top == $(smallObjSel).first().offset().top){
        /* We re-position the elements only if the two blocks are aligned, otherwise we use the default pixMargin (10px) */
        var colH = $(largeObjSel).height();
        console.log(largeObjSel + ' Block height: ' + colH);
        var smallH = 0;
        $(smallObjSel).each(function(){ smallH+=$(this).height() });
        console.log(largeObjSel + ' small height: ' +smallH);
        var numItems = $(smallObjSel).length;
        pixMargin = (colH - smallH) / (numItems-1);
        if(pixMargin <= 0){pixMargin=5;}
        console.log(largeObjSel + ' margin: ' +pixMargin);
        console.log('Checking if must increase ' + largeObjSel + ' colH: ' + colH + ' smallH: ' + smallH);
        if(colH < smallH){
            $(largeObjSel + ' .anteprima_articolo').height(smallH + ((numItems -1) * pixMargin));
            console.log(largeObjSel + ' increased size to: ' + $(largeObjSel).height());
        }
    }
    $(smallObjSel+':not(:last)').each(function(){ $(this).css('margin-bottom',pixMargin+'px'); });
}
</script>
<script type="text/javascript">
    $(document).ready(function() {
      //Banner Background
       var heightBanner = $(".background").height();
        if (heightBanner != null) {
           $(".all_content").css("margin-top", "450px");
        }
        else if ( $(window).width() <= 768 ){
            $(".all_content").css("margin-top", "140px");
        }
       else  {
           $(".all_content").css("margin-top", "205px");
        }
     });
</script>

<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/jquery.scrollbar/0.2.11/jquery.scrollbar.min.css" type="text/css">
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.scrollbar/0.2.11/jquery.scrollbar.min.js"></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
 
  ga('create', 'UA-4764369-11', 'auto', 'clientTracker');
  }
  else{

  ga('create', 'UA-4764369-11', 'auto', 'clientTracker', {'storage': 'none'});
  }

  ga('clientTracker.send', 'pageview');

</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/alphanetwork/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<meta name="google-signin-clientid" content="118646819467-olhbdu81v7qnlbpaaepmj344dv4oonb1.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.strabaneweekly.co.uk/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.strabaneweekly.co.uk/articolo.jsp?idarticolo=26755&amp=false';
      var fb_appId = '655796867898596';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.strabaneweekly.co.uk/articolo.jsp?idarticolo=26755&amp=false';
    </script>
    <script type="text/javascript" src="https://www.strabaneweekly.co.uk/js/social_login/facebook.js?v=1501247170000" ></script>
    <script type="text/javascript" src="https://www.strabaneweekly.co.uk/js/social_login/google.js?v=1501247170000" ></script>
    <script type="text/javascript" src="https://www.strabaneweekly.co.uk/js/social_login/linkedin.js?v=1501247170000" ></script>
    <script type="text/javascript" src="https://www.strabaneweekly.co.uk/js/social_login/functions.js?v=1501247170000" ></script>
 

        
        
        
      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.strabaneweekly.co.uk/css/style_site.css?v=1524492254000" rel="stylesheet" type="text/css" />        
          <link href="https://www.strabaneweekly.co.uk/css/style_site_26.css?v=1526976142000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.strabaneweekly.co.uk/css/article_css.jsp?v=1604506496000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.strabaneweekly.co.uk/css/print.css?v=1501247158000" media="print">
                
    </head>
    <body class="strabane-weekly-news macrosection_strabane_weekly_news section_motors ">
    
<div class="banner_background_dpf1">
    
        
        
      
      
      
</div><!--banner_background_dpf-->
<script type="text/javascript">
function getBannerSkin(){
    var $banner = $(".banner_background_dpf1");
    var heightBanner = $banner.height();
    var widthBanner = $banner.width();
    //var className="background";
    //var className="";
    var bannerLength = $(".banner_background_dpf1").find("div").length;
    
    if ( bannerLength ) {
     //   $("body").addClass(className);
    }
}
getBannerSkin();

$(document).ready(function(){
    getBannerSkin();
});

$(window).on("resize",function(){
    getBannerSkin();
});
</script>
<link rel="stylesheet" type="text/css" href="https://www.strabaneweekly.co.uk/css/strabane_weekly_header_css.jsp?v=1529331870000" /><div class="row top_header">
    <div class="col-md-12 col-sm-12 col-xs-12">
        <div class="inner_nav">
            <div class="spacer t_10"></div>
            <div class="container-fluid">
                <div class="row">
                    <div class="col-lg-6 col-md-6 col-sm-6 col-xs-12">
                        <!---->
<div></div>
                        

    <div class="logo vc_logo logo_top">
        <a href="https://www.strabaneweekly.co.uk/">
          <img  alt="Home" title="Home" src="images/logos/26/logo_colored.jpg?v=1526976098000" />
        </a>
    </div>


                    </div>
                    <div class="col-lg-5 col-md-5 col-sm-5 col-xs-12">
                        
<div class="cerca box_search_head" id="cercad4868f3f-f4f7-481b-9d22-d5d4b5693c42" >
    
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="cerca" /></div>
            
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cercad4868f3f-f4f7-481b-9d22-d5d4b5693c42 input[name="q"]').example('');
      
      $('#cercad4868f3f-f4f7-481b-9d22-d5d4b5693c42 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cercad4868f3f-f4f7-481b-9d22-d5d4b5693c42 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>


                    </div>
                    <div class="col-lg-1 col-md-1 col-sm-1 col-xs-10">
                        

<script id="vc_user_controls_logged-c74dbabd-915a-4946-a284-89ae1127fe11" type="text/x-custom-template">
  <div class="vc_item dropdown vc_sign_in">
    <a href="javascript: void(0)" class="vc_user_controls_icon dropdown-toggle" aria-haspopup="true" aria-expanded="true">
      <i class="fa fa-user" aria-hidden="true"></i>
    </a>
    <ul class="vc_user_controls_items dropdown-menu dropdown-menu-right">
      <li class="dropdown-header vc_user_controls_username"></li>
      <li class="divider"></li>
      <li class="vc_link">
        <a href="myaccount.jsp?action=userdata">
          Edit information
        </a>
      </li>
      
      <li class="divider"></li>
      <li class="vc_link">
        <a href="javascript: vcUserLogout()">
          Logout
        </a>
      </li>
    </ul>
  </div>
</script>
<script id="vc_user_controls_not_logged-c74dbabd-915a-4946-a284-89ae1127fe11" type="text/x-custom-template">
  <a href="javascript: openPopupLogin()"  class="dropdown-toggle" aria-haspopup="true" aria-expanded="true">
    <i class="fa fa-user" aria-hidden="true"></i>
  </a>
</script>
<div class="vc_user_controls vc_sign_in" id="vc_user_controls-c74dbabd-915a-4946-a284-89ae1127fe11"></div>
<script type="text/javascript">
  $.ajax({
    url: '/actions/isUserLogged.jsp',
    dataType: 'json',
    success: function(data){
      var $controlsContainer = $('#vc_user_controls-c74dbabd-915a-4946-a284-89ae1127fe11');
      if(data.logged){
        $controlsContainer.append($('#vc_user_controls_logged-c74dbabd-915a-4946-a284-89ae1127fe11').html());
        $controlsContainer.find('.vc_user_controls_username').text(data.userData.username);

        var timer;
        $controlsContainer.find(".vc_user_controls_icon, .vc_user_controls_items").mouseleave(function() {
          timer = setTimeout(function(){
            $controlsContainer.find('.vc_user_controls_items').hide();
          }, 500);
        }).mouseenter(function() {
          clearTimeout(timer);
          $controlsContainer.find('.vc_user_controls_items').show();
        });

      }else{
        $controlsContainer.append($('#vc_user_controls_not_logged-c74dbabd-915a-4946-a284-89ae1127fe11').html());
      }
    }
  });
</script>



                    </div>
                    <div class="col-lg-2 col-md-3 col-sm-3 hidden-xs buttons">
                        <div class="spacer t_10"></div>
                        <div class="cont_dynamic_button button_header_1" >
            
            <a href="http://www.ulsternetnotices.co.uk"  target="_blank">Classified Ads</a>
        </div><!-- CACHED -->
<br>
                        <div class="cont_dynamic_button button_header_2" >
            
            <a href="http://www.dipintosales.co.uk/TyroneConstitution"  target="_blank">Order your photos</a>
        </div><!-- CACHED -->

<br>
                        <div class="cont_dynamic_button button_header_3" >
            
            <a href="/advertise"  target="_blank">Advertise with us</a>
        </div><!-- CACHED -->
<br>
                    </div> 
                    <div class="hidden-lg hidden-md col-sm-12 col-xs-2 pull-right ham">
                    <div class="spacer t_5"></div>
                        <div class="alpha_hamb_menu">
    <a href="#" class="opening"><i id="ham-mnu-bars" class="fa fa-bars" aria-hidden="true"></i>
    <div class="top_menu">
        
        
                    <div class="menu vc_menu_mobile scrollbar-inner" id="box_f34a2bae-479e-439d-8885-89dee58975d4">
                    <ul class="menu_1">
<li class="home sezione_147 index">
<a  href="https://www.strabaneweekly.co.uk/"  ><span>Home</span></a>
</li>
<li class="news sezione_282 sezione">
<a  href="https://www.strabaneweekly.co.uk/section/282/news"  ><span>News</span></a>
</li>
<li class="community-lifestyle sezione_287 sezione">
<a  href="https://www.strabaneweekly.co.uk/section/287/community"  ><span>Community/Lifestyle</span></a>
</li>
<li class="sport sezione_283 sezione">
<a  href="https://www.strabaneweekly.co.uk/section/283/sport"  ><span>Sport</span></a>
</li>
<li class="motors attivo selezionato sezione_445 sezione">
<a  href="https://www.strabaneweekly.co.uk/section/445/motors"  ><span>Motors</span></a>
</li>
<li class="jobs sezione_446 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/situations_vacant" onclick="window.open(this.href,'',''); return false" ><span>Jobs</span></a>
</li>
<li class="classifieds sezione_290 pagina-bianca">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/section/for_sale" onclick="window.open(this.href,'',''); return false" ><span>Classifieds</span></a>
</li>
<li class="announcements sezione_293 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/section/announcements" onclick="window.open(this.href,'',''); return false" ><span>Announcements</span></a>
</li>
<li class="gallery sezione_348 sezione">
<a  href="https://www.strabaneweekly.co.uk/section/348/photos"  ><span>Gallery</span></a>
</li>
<li class="book-an-ad sezione_621 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/" onclick="window.open(this.href,'',''); return false" ><span>Book an ad</span></a>
</li>
<li class="order-your-photos sezione_622 sezione">
<a rel="nofollow" href="http://www.dipintosales.co.uk/TyroneConstitution" onclick="window.open(this.href,'',''); return false" ><span>Order your photos</span></a>
</li>
<li class="advertise-with-us sezione_623 sezione">
<a  href="http://www.strabaneweekly.co.uk/section/449/advertise" onclick="window.open(this.href,'',''); return false" ><span>Advertise with us</span></a>
</li>
<li class="other-titles sezione_624 ">
<a rel="nofollow" href="#" onclick="return false;" ><span>Other titles</span></a>
</li>
<li class="home-delivery sezione_731 sezione">
<a  href="https://www.strabaneweekly.co.uk/section/731/home-delivery"  ><span>Home Delivery</span></a>
</li>
<li class="digital-paper sezione_743 sezione">
<a  href="https://www.strabaneweekly.co.uk/section/743/digital-paper"  ><span>Digital Paper</span></a>
</li>
</ul>

                    
                        <script type="text/javascript">
                            var bannerbox_03008dad5e564e07991e96e0cb608886 = undefined;
                            
                            $('#box_f34a2bae-479e-439d-8885-89dee58975d4 ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_03008dad5e564e07991e96e0cb608886 != 'undefined') {
                                    $('#box_f34a2bae-479e-439d-8885-89dee58975d4 .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_03008dad5e564e07991e96e0cb608886.code);
                                    incrementAdvImpression(bannerbox_03008dad5e564e07991e96e0cb608886.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    
        <div id="hamb-login" class="nwn-hamb-login" style="display:none;">
            
<script id="vc_user_controls_logged-b4b403bb-d11e-4467-80a9-ffb14c5982c8" type="text/x-custom-template">
  <div class="vc_item dropdown vc_hamb_login">
    <a href="javascript: void(0)" class="vc_user_controls_icon dropdown-toggle" aria-haspopup="true" aria-expanded="true">
      <i class="fa fa-user" aria-hidden="true"></i>
    </a>
    <ul class="vc_user_controls_items dropdown-menu dropdown-menu-right">
      <li class="dropdown-header vc_user_controls_username"></li>
      <li class="divider"></li>
      <li class="vc_link">
        <a href="myaccount.jsp?action=userdata">
          Edit information
        </a>
      </li>
      
      <li class="divider"></li>
      <li class="vc_link">
        <a href="javascript: vcUserLogout()">
          Logout
        </a>
      </li>
    </ul>
  </div>
</script>
<script id="vc_user_controls_not_logged-b4b403bb-d11e-4467-80a9-ffb14c5982c8" type="text/x-custom-template">
  <a href="javascript: openPopupLogin()"  class="dropdown-toggle" aria-haspopup="true" aria-expanded="true">
    <i class="fa fa-user" aria-hidden="true"></i>
  </a>
</script>
<div class="vc_user_controls vc_hamb_login" id="vc_user_controls-b4b403bb-d11e-4467-80a9-ffb14c5982c8"></div>
<script type="text/javascript">
  $.ajax({
    url: '/actions/isUserLogged.jsp',
    dataType: 'json',
    success: function(data){
      var $controlsContainer = $('#vc_user_controls-b4b403bb-d11e-4467-80a9-ffb14c5982c8');
      if(data.logged){
        $controlsContainer.append($('#vc_user_controls_logged-b4b403bb-d11e-4467-80a9-ffb14c5982c8').html());
        $controlsContainer.find('.vc_user_controls_username').text(data.userData.username);

        var timer;
        $controlsContainer.find(".vc_user_controls_icon, .vc_user_controls_items").mouseleave(function() {
          timer = setTimeout(function(){
            $controlsContainer.find('.vc_user_controls_items').hide();
          }, 500);
        }).mouseenter(function() {
          clearTimeout(timer);
          $controlsContainer.find('.vc_user_controls_items').show();
        });

      }else{
        $controlsContainer.append($('#vc_user_controls_not_logged-b4b403bb-d11e-4467-80a9-ffb14c5982c8').html());
      }
    }
  });
</script>


        </div>
    </div><!--top_menu-->
</div><!--vc_top_bar_menu_login-->

<script type="text/javascript">
    var menuElement;
    var isShowed = false;
    var mediaquery = "(max-width:767px)";
    
    // generic variables
    var aOccurs       = [];
	var counterOccurs = 0 ;
    
    $(document).ready(function() {
        
        $(".alpha_hamb_menu .menu_1 li ul").siblings('a').after('<a href="#" class="vc_open_dropdown"><i class="fa fa-caret-down" aria-hidden="true"></i></a>');
        $("#hamb-login").detach().insertAfter('.alpha_hamb_menu .vc_menu_mobile .menu_1 .home a');/* Move login menu at end of home */
        
        $('.alpha_hamb_menu .opening').click(function() {
            $('#hamb-login').delay(400).toggle();
            if(window.matchMedia(mediaquery).matches){
                $("body").toggleClass("vc_overflow");
            }
            $('.vc_menu_mobile').toggle('slide',{direction:'left'},400);
            return false;
        });
        
        //check if the device is mobile
        var checkMobile = false;
        
        //if mobile save all links outside from anchor and replace href attribute with void 0
        if(checkMobile){
            // get objects with menu_2 class under menu mobile and iter them
    		$('.vc_menu_mobile').append('<input type="hidden" id="lastClicked" value="" />');    
            // get objects with menu_2 class under menu mobile and iter them
    		$('.vc_menu_mobile').find('.menu_2').each(function( index ) {
    		  	//get the parent element
    			var currentElement = $( this ).parent();
    			var anchorLink     = ''                ;
    
    			//get the macro section link element
    			anchorLink     = currentElement.find('a:first').attr('href');
    			currentElement = currentElement.find('a:first')             ;
    			
    			currentElement.addClass('macroSection');
    
    			//save the link in the array using the counter
    			aOccurs[counterOccurs] = anchorLink;
    
    			//save the counter in the rel attribute of the link
    			currentElement.attr('rel' , counterOccurs);
    
    			//cut href for remove redirect
    			currentElement.attr('href', "javascript:void(0)");
    
                //workaround for ios double click on anchor
                var enableTouchEnd = (navigator.userAgent.toLowerCase().indexOf('iphone') > -1) ? 'touchend' : '';
    
    			//set on click
    			currentElement.on('click ' + enableTouchEnd , function(){
    			  
    			    var clickedElement = $(this).html();
    			    var lastClicked    = $('#lastClicked');
    			    
    				occursIndex   = $(this).attr('rel');
    				parentElement = $(this).parent();
    				
    				//if the submenu is visible get the correct link from 
    				//the array using the rel element and make the location href
    				if( clickedElement == lastClicked.val() ){
    					location.href = aOccurs[ occursIndex ];
    				}
    				lastClicked.val(clickedElement);
    			});
    			counterOccurs++;
    		});
    		
    		//workaround for ios double click on anchor
            var clickEvent = (navigator.userAgent.toLowerCase().indexOf('iphone') > -1) ? 'touchend' : 'click';

    		$('.vc_menu_mobile').find('.vc_open_dropdown').addClass('vc_arrow');
    		$('.vc_menu_mobile').find('a').removeClass('vc_open_dropdown');
    		$('.vc_arrow').attr('href', "javascript:void(0)");
    		$('.vc_arrow').on(clickEvent ,function() {
		        if( $( this ).parent().find('.menu_2').is(':visible')){
    		        //console.log('hide it and empty the last clicked field');
    		        $('#lastClicked').val('');
    		        $( this ).parent().find('.menu_2').hide();
    		        $( this ).parent().find('.menu_2').css('visibility', 'hidden');
    		    }else {
    		        $( this ).parent().find('.menu_2').show();
    		        $( this ).parent().find('.menu_2').css('visibility', 'visible');
    		        $('#lastClicked').val($( this ).parent().find('a:first').html());
    		        //console.log('show it and fill the last clicked field ' + $('#lastClicked').val());
    		    }
            });
        }
    });
    
    var interval = setInterval(function () {
        $(".menu_2:visible").prev().find(".fa").removeClass("fa-caret-down").addClass("fa-caret-up");
        $(".menu_2:hidden" ).prev().find(".fa").removeClass("fa-caret-up").addClass("fa-caret-down");
    }, 200);
 
    jQuery(document).ready(function(){
        jQuery('.scrollbar-inner').scrollbar();
    });
    
</script>
                    </div>
                </div>
                <div class="spacer t_20"></div>
            </div>
        </div>
        <div class="nav_links">
            <div class="row nav_links">
                <div class="hidden-sm hidden-xs">
                    
        
                    <div class="menu vc_menu_header" id="box_92bf6bb1-b1a8-4d4c-8c33-25b9a7ca2b56">
                    <ul class="menu_1">
<li class="home sezione_147 index">
<a  href="https://www.strabaneweekly.co.uk/"  ><span>Home</span></a>
</li>
<li class="news sezione_282 sezione">
<a  href="https://www.strabaneweekly.co.uk/section/282/news"  ><span>News</span></a>
</li>
<li class="community-lifestyle sezione_287 sezione">
<a  href="https://www.strabaneweekly.co.uk/section/287/community"  ><span>Community/Lifestyle</span></a>
</li>
<li class="sport sezione_283 sezione">
<a  href="https://www.strabaneweekly.co.uk/section/283/sport"  ><span>Sport</span></a>
</li>
<li class="motors attivo selezionato sezione_445 sezione">
<a  href="https://www.strabaneweekly.co.uk/section/445/motors"  ><span>Motors</span></a>
</li>
<li class="jobs sezione_446 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/situations_vacant" onclick="window.open(this.href,'',''); return false" ><span>Jobs</span></a>
</li>
<li class="classifieds sezione_290 pagina-bianca">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/section/for_sale" onclick="window.open(this.href,'',''); return false" ><span>Classifieds</span></a>
</li>
<li class="announcements sezione_293 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/section/announcements" onclick="window.open(this.href,'',''); return false" ><span>Announcements</span></a>
</li>
<li class="gallery sezione_348 sezione">
<a  href="https://www.strabaneweekly.co.uk/section/348/photos"  ><span>Gallery</span></a>
</li>
<li class="other-titles sezione_624 ">
<a rel="nofollow" href="#" onclick="return false;" ><span>Other titles</span></a>
</li>
<li class="home-delivery sezione_731 sezione">
<a  href="https://www.strabaneweekly.co.uk/section/731/home-delivery"  ><span>Home Delivery</span></a>
</li>
<li class="digital-paper sezione_743 sezione">
<a  href="https://www.strabaneweekly.co.uk/section/743/digital-paper"  ><span>Digital Paper</span></a>
</li>
</ul>

                    
                        <script type="text/javascript">
                            var bannerbox_11a8067ff1e147468367ee47ce860c99 = undefined;
                            
                            $('#box_92bf6bb1-b1a8-4d4c-8c33-25b9a7ca2b56 ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_11a8067ff1e147468367ee47ce860c99 != 'undefined') {
                                    $('#box_92bf6bb1-b1a8-4d4c-8c33-25b9a7ca2b56 .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_11a8067ff1e147468367ee47ce860c99.code);
                                    incrementAdvImpression(bannerbox_11a8067ff1e147468367ee47ce860c99.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    
                </div>
            </div>
        </div>
    </div>
 </div>


<script type="text/javascript">
 
  $(document).ready(function(){
  
    checkMobile = false;
  
    //only for desktop devices
    if( !checkMobile ){
  
        //initialize scroll variable to 0
        var lastScrollTop = 0;
        var classname     = '.vc_bg_header_menu';
        
        $(window).scroll(function(event){
             
            //get the current scrolling
            var st = $(this).scrollTop();
             
            if ((st > lastScrollTop || st == lastScrollTop) && st > 0 ){
                 
                //scroll bottom 
                //$(classname).hide(); // Removed 26/06/17 to cater for wrap advert
                 
            } else {
                 
                //scroll bottom 
                //$(classname).show();// Removed 26/06/17 to cater for wrap advert
                 
            }
             
            lastScrollTop = st;
            
        });
      
    }
  
  });
</script>
    <div class="spacer t_10"></div>
    <div class="row all_content">
        <div class="col-xs-12 col-sm-12 col-md-8 col-lg-8 paddingmobile">
            <div class="spacer t_40"></div>
            
<div class="vc_cont_article_body">
    <div class="row alpha_1st_line">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
            <div class="row">
                


    <div class="col-xs-12 vc_article_body_title vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">Pay attention to the new Kia Ceed</h1>
    </div>  


                <div class="spacer t_20"></div>
                


    <div class="col-xs-12 vc_article_body_subtitle vc_article">
    
    </div>  


            </div>
        </div>
        <div class="spacer t_20"></div>
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
            


    <div class="vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_7a177948-4b99-414a-8a12-8f259e8d455b">                
            <meta itemprop="thumbnailUrl" content="https://www.strabaneweekly.co.uk/resizer/670/-1/true/1656662340753.jpg--pay_attention_to_the_new_kia_ceed.jpg?1656662341000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Pay attention to the new Kia Ceed" src="resizer/670/-1/true/1656662340753.jpg--pay_attention_to_the_new_kia_ceed.jpg?1656662341000" alt="Pay attention to the new Kia Ceed"  width="670" />
                        
                    </div>
                </div>
    </div>  


        </div>
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
            <div class="row">
                
                


    <div class="col-xs-12 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Staff reporter" src="images/foto_user.png" alt="Staff reporter" height="100" width="100" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Staff reporter</p></div>
    </div>  


                
                <div id="box_authors_78b2f558-e493-4905-a330-b0460f2df0d1" >
      <div class="cont_author_information col-xs-12 text-center vc_article_body_author_share">
        <div class="group">
      <div class="hori_group"><div class="author_information"></div><!-- author information --></div></div>        
      </div><!-- cont_author_information -->
      <div class="punti_slide"></div>    
  </div>
  
                


    <div class="col-xs-12 vc_article_body_author_date vc_article">
    <p itemprop="datePublished" class="data_articolo data">Friday 1 July 2022 9:04</p>
    </div>  


            </div>
        </div>
    </div><!--row author, date-->
    <div class="row">
        <div class="col-md-12">
            





            


    <div class="vc_article_body vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>The new Kia Ceed makes comfort a priority – whatever the weather outside.</p> 
<p>The petrol and diesel engines deliver all the power, while complying with the latest Euro 6d emissions standard.</p> 
<p>The new Kia is all about the latest in technology, technology that helps you stay alert and on course.</p> 
<p>The system notices if you’re losing concentration by monitoring the pattern of the steering wheel, acceleration and overall length of the journey.</p> 
<p>If your attention level seems low, it alerts you both visually and audibly. DAW+ also features a leading vehicle departure warning system that will alert you too if, for example, when in traffic, the car in front of you drives away and you don’t move.</p> 
<p>Kia Connect services power your Kia with a number of connected services. Navigation is performed using live traffic data for the best possible route and journey time estimate, and your destination searches draw their results from the internet for maximum accuracy and relevance. You also have access to weather information, as well as live fuel prices for stations around you. And when you’ve almost arrived at your destination, Kia Connect helps you find public parking spaces, with pricing and availability for parking locations near you.</p> 
<p>The front seats can be heated on cold days. Featuring three adjustable settings, the front seats warm up quickly and then level off after the desired temperature is reached. Plus there is fully automatic dual zone climate control.</p> 
<p><strong>Design and Build</strong><br />As before, there's a choice of five-door hatchback, Sportswagon estate and ProCeed shooting brake body styles. Facelifts are usually about a bit of a nip and tuck, but this one sees a completely redesigned front end, with smarter headlamps flanking a 'tiger nose' front grille upgraded to a black gloss finish with satin chrome highlights.</p> 
<p>Even more overt are the two large side air intakes shooting through the front bumper, creating a sportier look. At the rear, the surface between the LED combi lamps has been smoothed out to accommodate the company's latest brand emblem. And a glossy black diffuser has been added to the sportier rear bumper.</p> 
<p>It's all a bit more up-market inside too, Kia having worked on the interior decor, introducing sophisticated soothing colours and more tactile materials. If you haven't tried a Ceed for a bit, the main change you'll notice with this current one is the addition of a frameless 10.25-inch centrally mounted display with infotainment, navigation and telematics connectivity features.</p> 
<p>Driver-centric in its layout, the centre console is angled slightly towards the driver's seat for ease of use on the move.</p> 
<p>In the rear, there's decent shoulder room for rear passengers by class standards. And out back in the standard hatch, there's a reasonable 395-litre boot. It's 594-litre for the ProCeed shooting brake and 625-litres for the Sportswagon estate.</p> 
<p><strong>Market and Model</strong><br />The Ceed used to be one of the most affordable choices in the family hatchback segment, but because it's now only available in plush '3' or 'GT-Line'-spec trim levels and only with a relatively powerful 1.5 T-GDI petrol engine, prices start up at around &pound;24,000. That gets you plush '3'-spec; if you want the sportier-looking 'GT-Line' version, you'll need around &pound;25,000. the alternative Sportwagon estate comes only in '3'-spec trim - and costs just under &pound;25,000. The stylised Proceed estate also comes only with the 1.5-litre T-GDI engine and costs just under &pound;26,000.</p>
                  </div>
    </div>  


        </div><!-- main body -->
    </div><!-- row main text -->
    
    <div class="row">
        
        

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share col-md-6 vc_article_body_share vc_article">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_mailto" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 26755 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

    </div><!-- row sharing -->
</div><!--vc_cont_article_body-->
            
        
        <div data-render="true"  class="bannervcms banner_taboola_below_thumbnails  null" format="taboola_below_thumbnails" ><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(505);</script>
</div>
      
      
      
            <div class="row" id="commentBox">
    <div data-toggle="collapse" data-target="#comment_box" class="box_comment_icon">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            <div class="text_edit vc_text_edit_comment">
    
</div>

        </div>
    </div>
    <div id="comment_box" class="collapse in">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_mt_20">
            <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on Alpha Newspaper Group</p>
        </div>
        <form name="" method="post" action="/motors/2022/07/01/news/pay-attention-to-the-new-kia-ceed-26755/">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	
<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="26755" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<!--
	<div class="vc_fb_logo">
        <img src="http://ulstergazette.virtualcms.it/userUpload/facebooklogosmall.png" class="vc_fb_logo_img"/><span class="vc_fb_comments_txt"> Comments</span>
    </div>-->
	
	
</div><!--Box comments-->
        </div>
    </div>
</div><!--row-->
<script type="text/javascript">
    if(virtualcmsPageInfo.article.isCommentsDisabled){
        var $clone = $("#commentBox .vc_text_edit_comment .text").clone();
        var $commentsDisabled= $clone.empty().html("Comments are disabled")
        $commentsDisabled.prependTo(".box_comments");
    }
</script>
            <div class="spacer t_10"></div>
            <div id="alpha-related-arts" style="display:none;">
    <div class="col-xs-12 nopadding"><h2 class="related_occhiello_titolo">Related</h2></div>
    <div class="col-xs-12 nopadding">
        

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_214da141-9cfa-41ea-9a65-2f1e55bb1129\" style=\"visibility:hidden\">\n                <aside>\n                \n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"https://www.yourlurgan.com/motors/2022/07/01/news/honda-names-its-price-for-new-civic-26780/\"><img alt=\"Honda names its price for new Civic\" title=\"Honda names its price for new Civic\" src=\"https://www.strabaneweekly.co.uk/resizer/258/172/true/1656667666425.jpg--.jpg?1656667668000\" /><\/a><\/div><p class=\"data\">01 Jul 2022<\/p><div class=\"cont\"><h2 class=\"titolo\"><a href=\"https://www.yourlurgan.com/motors/2022/07/01/news/honda-names-its-price-for-new-civic-26780/\">Honda names its price for new Civic<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 2 -->  <div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"https://www.ulstergazette.co.uk/motors/2022/07/01/news/honda-names-its-price-for-new-civic-26778/\"><img alt=\"Honda names its price for new Civic\" title=\"Honda names its price for new Civic\" src=\"https://www.strabaneweekly.co.uk/resizer/258/172/true/1656667666425.jpg--.jpg?1656667668000\" /><\/a><\/div><p class=\"data\">01 Jul 2022<\/p><div class=\"cont\"><h2 class=\"titolo\"><a href=\"https://www.ulstergazette.co.uk/motors/2022/07/01/news/honda-names-its-price-for-new-civic-26778/\">Honda names its price for new Civic<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 3 -->  <div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"https://www.tyronecourier.co.uk/motors/2022/07/01/news/honda-names-its-price-for-new-civic-26777/\"><img alt=\"Honda names its price for new Civic\" title=\"Honda names its price for new Civic\" src=\"https://www.strabaneweekly.co.uk/resizer/258/172/true/1656667666425.jpg--.jpg?1656667668000\" /><\/a><\/div><p class=\"data\">01 Jul 2022<\/p><div class=\"cont\"><h2 class=\"titolo\"><a href=\"https://www.tyronecourier.co.uk/motors/2022/07/01/news/honda-names-its-price-for-new-civic-26777/\">Honda names its price for new Civic<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_214da141-9cfa-41ea-9a65-2f1e55bb1129').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


    </div>
</div>
<script>
$(document).ready(function(){
   if($('#alpha-related-arts .schermata').length >= 1){
    $('#alpha-related-arts').show();
   }
});
</script>
        </div>
        
        <div class="col-lg-4 col-md-4 col-sm-12 col-xs-12 paddingmobile">
            <div class="spacer t_40"></div>

        
        <div data-render="true"  class="bannervcms banner_mpu1  null" format="mpu1" ><a rel="nofollow" href="https://www.strabaneweekly.co.uk/clickhere.jsp?id=1105&mode=adv&l=https%3A%2F%2Fwww.facebook.com%2Fpages%2Fcategory%2FArts---Crafts-Store%2FGaia-heritage-arts-crafts-1426613364250446%2F"  onclick="window.open(this.href); return false;"  ><img src='upload/1656345373188.jpg' alt='' /><script type="text/javascript">incrementAdvImpression(1105);</script>
</a></div>
      
      
      

<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12 paddingrightdesktop paddingleft">
    <div class="latest-headline-box">
        <div class="spacer t_20"></div>
        <h2 class="latest_headlines_title">BREAKING</h2>
        <div class="spacer t_20 hidden-xs"></div>
        
        <div class="anteprima_ipiu anteprima_ipiu_counter_1 alpha-bnews-test" id="box_ca4221bf-8fcd-435a-b372-672a770eec6e">
                        
            <div class="tipo_visualizzazione_menu" style="display: none">
                <p class="standard" tipo_visualizzazione="standard">standard</p>
            </div>
            
                        <div class="cont cont_visualizzazione" visualizzazione="standard">

                            <div class="schermata">             
                             
                            <div class="hori_group">
                                    
                            <div class="box taglia_testo vc_macro_section_strabane-weekly-news   pos1 articolo news Strabane Weekly News">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="https://www.strabaneweekly.co.uk/news/2022/07/01/news/availability-of-covid-19-lateral-flow-testing-is-extended-26811/"><img alt="Availability of Covid-19 lateral flow testing is extended" title="Availability of Covid-19 lateral flow testing is extended" src="https://www.strabaneweekly.co.uk/resizer/120/80/true/GN4_DAT_3991959.jpg--.jpg?1628428016000" /></a></div>
                                    </div><p class="titolo"><a href="https://www.strabaneweekly.co.uk/news/2022/07/01/news/availability-of-covid-19-lateral-flow-testing-is-extended-26811/">Availability of Covid-19 lateral flow testing is extended</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                                    
                            <div class="box taglia_testo vc_macro_section_sport vc_macro_section_strabane-weekly-news   pos2 gallery athletics Strabane Weekly News">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="https://www.strabaneweekly.co.uk/athletics/2022/06/29/gallery/finn-to-represent-ireland-at-european-under-18-championships-26649/"><img alt="Finn to represent Ireland at European Under 18 Championships" title="Finn to represent Ireland at European Under 18 Championships" src="https://www.strabaneweekly.co.uk/resizer/120/80/true/GN4_DAT_4799354.jpg--.jpg?1656501016000" /></a></div>
                                    </div><p class="titolo"><a href="https://www.strabaneweekly.co.uk/athletics/2022/06/29/gallery/finn-to-represent-ireland-at-european-under-18-championships-26649/">Finn to represent Ireland at European Under 18 Championships</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box taglia_testo vc_macro_section_sport vc_macro_section_strabane-weekly-news   pos3 gallery football Strabane Weekly News">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="https://www.strabaneweekly.co.uk/football/2022/06/29/gallery/swifts-bid-to-claimfirst-silverware-of-the-season-26648/"><img alt="Swifts bid to claim&nbsp;first silverware of the season" title="Swifts bid to claim&nbsp;first silverware of the season" src="https://www.strabaneweekly.co.uk/resizer/120/80/true/GN4_DAT_4799353.jpg--.jpg?1656500992000" /></a></div>
                                    </div><p class="titolo"><a href="https://www.strabaneweekly.co.uk/football/2022/06/29/gallery/swifts-bid-to-claimfirst-silverware-of-the-season-26648/">Swifts bid to claim&nbsp;first silverware of the season</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                                    
                            <div class="box taglia_testo vc_macro_section_sport vc_macro_section_antrim-guardian   pos4 articolo gaa Antrim Guardian">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="https://www.colerainechronicle.co.uk/gaa/2022/06/25/news/derry-cruise-into-all-ireland-semi-finals-26463/"><img alt="Derry cruise into All Ireland semi-finals" title="Derry cruise into All Ireland semi-finals" src="https://www.strabaneweekly.co.uk/resizer/120/80/true/1656179308450.JPG--.JPG?1656179309000" /></a></div>
                                    </div><p class="titolo"><a href="https://www.colerainechronicle.co.uk/gaa/2022/06/25/news/derry-cruise-into-all-ireland-semi-finals-26463/">Derry cruise into All Ireland semi-finals</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box taglia_testo vc_macro_section_sport vc_macro_section_antrim-guardian   pos5 articolo motorsports Antrim Guardian">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="https://www.colerainechronicle.co.uk/motor-sports/2022/06/25/news/countdown-on-for-armoy-road-races-final-entries-26460/"><img alt="Countdown on for Armoy Road Races final entries&nbsp;" title="Countdown on for Armoy Road Races final entries&nbsp;" src="https://www.strabaneweekly.co.uk/resizer/120/80/true/1656149531817.JPG--.JPG?1656149533000" /></a></div>
                                    </div><p class="titolo"><a href="https://www.colerainechronicle.co.uk/motor-sports/2022/06/25/news/countdown-on-for-armoy-road-races-final-entries-26460/">Countdown on for Armoy Road Races final entries&nbsp;<br /></a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                                    
                            <div class="box taglia_testo vc_macro_section_sport vc_macro_section_strabane-weekly-news   pos6 gallery other Strabane Weekly News">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="https://www.strabaneweekly.co.uk/other/2022/06/24/gallery/second-irish-title-for-daithi-26437/"><img alt="Second Irish title for Daithi!" title="Second Irish title for Daithi!" src="https://www.strabaneweekly.co.uk/resizer/120/80/true/GN4_DAT_4783534.jpg--.jpg?1656080132000" /></a></div>
                                    </div><p class="titolo"><a href="https://www.strabaneweekly.co.uk/other/2022/06/24/gallery/second-irish-title-for-daithi-26437/">Second Irish title for Daithi!</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box taglia_testo vc_macro_section_sport vc_macro_section_antrim-guardian   pos7 articolo golf Antrim Guardian">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="https://www.colerainechronicle.co.uk/golf/2022/06/19/news/zalatoris-fitzpatrick-share-54-hole-lead-at-the-country-club-26140/"><img alt="Zalatoris, Fitzpatrick share 54-hole lead at The Country Club" title="Zalatoris, Fitzpatrick share 54-hole lead at The Country Club" src="https://www.strabaneweekly.co.uk/resizer/120/80/true/1655636310260.jpg--.jpg?1655636317000" /></a></div>
                                    </div><p class="titolo"><a href="https://www.colerainechronicle.co.uk/golf/2022/06/19/news/zalatoris-fitzpatrick-share-54-hole-lead-at-the-country-club-26140/">Zalatoris, Fitzpatrick share 54-hole lead at The Country Club</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                                    
                            <div class="box taglia_testo vc_macro_section_antrim-guardian   pos8 articolo sport Antrim Guardian">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="https://www.antrimguardian.co.uk/sport/2022/06/11/news/baraclough-ready-to-shoulder-criticism-25806/"><img alt="Baraclough ready to shoulder criticism" title="Baraclough ready to shoulder criticism" src="https://www.strabaneweekly.co.uk/resizer/120/80/true/1654967793433.jpg--.jpg?1654967796000" /></a></div>
                                    </div><p class="titolo"><a href="https://www.antrimguardian.co.uk/sport/2022/06/11/news/baraclough-ready-to-shoulder-criticism-25806/">Baraclough ready to shoulder criticism</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box taglia_testo vc_macro_section_sport vc_macro_section_antrim-guardian   pos9 articolo rugby Antrim Guardian">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="https://www.antrimguardian.co.uk/rugby/2022/06/10/news/ulster-team-named-for-urc-semi-final-against-dhl-stormers-25764/"><img alt="Ulster team named for URC semi-final against DHL Stormers" title="Ulster team named for URC semi-final against DHL Stormers" src="https://www.strabaneweekly.co.uk/resizer/120/80/true/1654859642362.jpg--.jpg?1654859642000" /></a></div>
                                    </div><p class="titolo"><a href="https://www.antrimguardian.co.uk/rugby/2022/06/10/news/ulster-team-named-for-urc-semi-final-against-dhl-stormers-25764/">Ulster team named for URC semi-final against DHL Stormers</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div>
                     </div><!-- cont -->
                     
       <div class="punti_slide">        
       </div>
    </div>
    <script type="text/javascript">
       $('.icona_tipo').css('cursor','pointer')
       $('.icona_tipo').click(function(){
          window.location=$(this).parent().find('a').attr('href');
       })
    </script>

    

    
        <script type="text/javascript">
                $(document).ready(function(){
                    $('#box_ca4221bf-8fcd-435a-b372-672a770eec6e.anteprima_ipiu .tipo_visualizzazione_menu p:first').click();
                });
                
        </script>
    

<!-- CACHED --><!-- ms:1 -->

    </div>
</div>
<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12 paddingrightdesktop paddingleft">
    <div class="spacer t_25"></div>
    
<div class="tab_menu vc_box_most" id="6cf95f72-81bd-48d2-b050-29baf4e0847a"></div>


<div class="vc_most_read">
    

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Strabane Weekly News vc_section_news vc_macro_section_strabane-weekly-news news articolo cms_article "
           id="box_ea04b94e-38e5-45f5-ad29-90b2879a2ca9"  articleid="26516"  vcpos="2001"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.strabaneweekly.co.uk/news/2022/06/27/news/police-appeal-after-man-sustains-slash-wounds-26516/"><img class="lazy" alt="Police appeal after man sustains slash wounds" title="Police appeal after man sustains slash wounds" data-original="https://www.strabaneweekly.co.uk/resizer/81/57/true/1634803885902.jpg--.jpg?1634803885000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.strabaneweekly.co.uk/news/2022/06/27/news/police-appeal-after-man-sustains-slash-wounds-26516/">Police appeal after man sustains slash wounds</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Strabane Weekly News vc_section_other vc_macro_section_sport vc_macro_section_strabane-weekly-news other gallery  "
           id="box_1978a30b-4006-4c55-9645-a296bd7ade70"  articleid="26436" gn4id="5040467"  vcpos="2002"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.strabaneweekly.co.uk/other/2022/06/24/gallery/rookie-bangers-title-for-donemana-pair-26436/"><img class="lazy" alt="Rookie Bangers title for Donemana pair" title="Rookie Bangers title for Donemana pair" data-original="https://www.strabaneweekly.co.uk/resizer/81/57/true/GN4_DAT_4783530.jpg--.jpg?1656080116000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.strabaneweekly.co.uk/other/2022/06/24/gallery/rookie-bangers-title-for-donemana-pair-26436/">Rookie Bangers title for Donemana pair</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Strabane Weekly News vc_section_news vc_macro_section_strabane-weekly-news news articolo cms_article "
           id="box_114595be-fbc9-4765-9a86-d1ac65a7aeba"  articleid="26643"  vcpos="2003"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.strabaneweekly.co.uk/news/2022/06/29/news/strabane-student-awarded-eileen-cairns-scholarship-cup-26643/"><img class="lazy" alt="Strabane student awarded Eileen Cairns Scholarship Cup" title="Strabane student awarded Eileen Cairns Scholarship Cup" data-original="https://www.strabaneweekly.co.uk/resizer/81/57/true/1656499958785.jpg--.jpg?1656499964000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.strabaneweekly.co.uk/news/2022/06/29/news/strabane-student-awarded-eileen-cairns-scholarship-cup-26643/">Strabane student awarded Eileen Cairns Scholarship Cup</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Antrim Guardian vc_section_news vc_macro_section_antrim-guardian news articolo cms_article "
           id="box_68352eff-e3cf-454d-8848-5067240bcc9d"  articleid="26765"  vcpos="2004"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.colerainechronicle.co.uk/news/2022/07/01/news/covid-19-related-deaths-week-ending-june-24-26765/"><img class="lazy" alt="Covid-19 related deaths: week ending June 24" title="Covid-19 related deaths: week ending June 24" data-original="https://www.strabaneweekly.co.uk/resizer/81/57/true/1656666717736.png--.png?1656666717000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.colerainechronicle.co.uk/news/2022/07/01/news/covid-19-related-deaths-week-ending-june-24-26765/">Covid-19 related deaths: week ending June 24</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    

</div>
</div>
<div class="spacer t_25"></div>

            
            <div class="hidden-xs col-sm-6 col-md-12 col-lg-12 paddingmobile">
                <div id="alpha-related-arts-rr" style="display:none;">
    <div class="col-xs-12 paddingmobile"><h2 class="related_occhiello_titolo">Related</h2></div>
    <div class="col-xs-12">
        

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated-rr box_3b1dc443-22fc-4f54-9dfb-6139a4f35309\" style=\"visibility:hidden\">\n                <aside>\n                \n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"https://www.strabaneweekly.co.uk/motors/2022/07/01/news/honda-names-its-price-for-new-civic-26775/\"><img alt=\"Honda names its price for new Civic\" title=\"Honda names its price for new Civic\" src=\"https://www.strabaneweekly.co.uk/resizer/258/172/true/1656667666425.jpg--.jpg?1656667668000\" /><\/a><\/div><div class=\"cont\"><h2 class=\"titolo\"><a href=\"https://www.strabaneweekly.co.uk/motors/2022/07/01/news/honda-names-its-price-for-new-civic-26775/\">Honda names its price for new Civic<\/a><\/h2><\/div><\/article><\/div><\/div><div class=\"hori_group 1 0\">  <!-- i = 2 -->  <div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"https://www.tyronecourier.co.uk/motor-sports/2022/03/21/news/the-motor-racing-season-starts-again-this-saturday-26th-march-at-kirkistown-racing-circuit-in-county-down-23090/\"><img alt=\"The motor racing season starts again this Saturday 26th March at Kirkistown Racing Circuit in County Down.\" title=\"The motor racing season starts again this Saturday 26th March at Kirkistown Racing Circuit in County Down.\" src=\"https://www.strabaneweekly.co.uk/resizer/258/172/true/1647853182968.jpg--.jpg?1647853183000\" /><\/a><\/div><div class=\"cont\"><h2 class=\"titolo\"><a href=\"https://www.tyronecourier.co.uk/motor-sports/2022/03/21/news/the-motor-racing-season-starts-again-this-saturday-26th-march-at-kirkistown-racing-circuit-in-county-down-23090/\">The motor racing season starts again this Saturday 26th March at Kirkistown Racing Circuit in County Down.<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_3b1dc443-22fc-4f54-9dfb-6139a4f35309').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


    </div>
</div>
<script>
$(document).ready(function(){
   if($('#alpha-related-arts-rr .schermata').length >= 1){
    $('#alpha-related-arts-rr').show();
   }
});
</script>
            </div>
        </div>
    </div>
    <div class="row all_footer">
        <div class="spacer t_30"></div>
       <link rel="stylesheet" type="text/css" href="https://www.strabaneweekly.co.uk/css/strabaneweekly_footer_css.jsp?v=1529506287000" /><div class="container-fluid">
    <div class="row">
        <div class="col-md-12 col-sm-12 col-xs-12">
            <div class="col-md-6 col-sm-6 col-xs-12 paddingleft">
    <img class="device_previews" src="https://www.ulstergazette.co.uk/userUpload/FooterResponsive2.png">
    <div class="hideSpacer hidden-lg">
        <div class="spacer t_60"></div>
    </div>
</div>
            <div class="col-md-6 col-sm-6 col-xs-12">
    <div class="spacer t_60"></div>
    <p class="connectedText">Stay connected to us to get the latest news and updates.</p>
    <div class="col-xs-12 social-no-rt-pad">
        <div class="col-md-4 col-sm-4 col-xs-4">
            <div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://en-gb.facebook.com/StrabaneWeeklyNews/"  target="_blank">
              <img src="upload/1529328935646.jpg" alt="1529328935646" title="">
              </a>
        </div><!-- CACHED -->

        </div>
        <div class="col-md-4 col-sm-4 col-xs-4">
            <div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://twitter.com/StrabaneWeekly?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor"  target="_blank">
              <img src="upload/1529331335195.png" alt="1529331335195" title="">
              </a>
        </div><!-- CACHED -->

        </div>
        <div class="col-md-4 col-sm-4 col-xs-4">
            <div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://www.youtube.com/channel/UCJ8FeVvbQ6dcrcwnvu3o3QA/videos"  target="_blank">
              <img src="upload/1529331027549.png" alt="1529331027549" title="">
              </a>
        </div><!-- CACHED -->

        </div>
    </div>
</div>
            
        </div>
    </div>
</div>
<div class="spacer t_10"></div>
<div class="container-fluid">
    <div class="row">
    <div class="spacer t_10"></div>
        <div class="col-md-12 col-sm-12 col-xs-12 info_footer">
            <div class="row">
                <div class="spacer t_10"></div>
                <div class="col-md-6 col-sm-12 col-xs-12">
    <img class="bottom_logo" src="https://www.ballycastlechronicle.co.uk/userUpload/strabane.png">
</div>
<div class="col-md-6 col-sm-12 col-xs-12 links2">
    <div class="row spacing">
        <div class="col-md-12 col-sm-12 col-xs-12">
            
        
                    <div class="menu vc_menu_footer null" id="box_858a07d2-d3ce-4566-9bc8-18a6f7ee98c7">
                    <ul class="menu_1">
<li class="contact sezione_666 ">
<a  href="https://www.strabaneweekly.co.uk/section/666/158/contact"  ><span>Contact</span></a>
</li>
<li class="careers sezione_716 ">
<a  href="https://www.strabaneweekly.co.uk/section/716/158/careers716"  ><span>Careers</span></a>
</li>
<li class="terms-and-conditions sezione_396 ">
<a rel="nofollow" href="section/396/158/terms-and-conditions"  ><span>Terms and Conditions</span></a>
</li>
<li class="privacy-policy sezione_395 ">
<a rel="nofollow" href="section/395/158/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
</ul>

                    </div>
    
        </div>
    </div>
</div>
                <div class="spacer t_20"></div>
            </div>
            <div class="spacer t_20"></div>
            <div class="row footer_content">
    <div class="col-lg-3 col-md-3 col-sm-3 col-xs-4">
        <img class="alpha_logo" src="https://www.ulstergazette.co.uk/userUpload/AlphaMediaLogo.png">
    </div>
    <div class="col-lg-9 col-md-9 col-sm-9 col-xs-8 right_info">
        <p>Strabane Weekly News</p>
        <p>31 Abercorn Square, Strabane</p>
        <p>BT82 8AQ</p>
        <p>Tel: 028 7188 6869</p>
    </div>
</div>
            <div class="spacer t_20"></div>
        </div>
    </div>
</div>
    </div>

    <script type="text/javascript" src="https://www.strabaneweekly.co.uk/js/jquery.sharrre.min.js?v=1501247170000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.strabaneweekly.co.uk/js/confirm/jquery.confirm.css?v=1501247170000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.strabaneweekly.co.uk/js/fancybox/source/jquery.fancybox.css?v=1501247170000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=26755" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('94c036da-0f2f-4852-a70c-809ad6653851');
    $('#6cf95f72-81bd-48d2-b050-29baf4e0847a').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#6cf95f72-81bd-48d2-b050-29baf4e0847a .label_tab_1').bind('click loadFirst',function(){
        $('#6cf95f72-81bd-48d2-b050-29baf4e0847a .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.94c036da-0f2f-4852-a70c-809ad6653851').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#6cf95f72-81bd-48d2-b050-29baf4e0847a p:first').click()
//]]>
</script>

        
        
      
      
      
        <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html> 